<!doctype html>
<html lang="ru">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://web-data-extractor.net/faq/spisok-aktualnyx-user-agent/"/>
<title>Список актуальных User agent по состоянию на 08.2022 | Datacol</title>
<meta name='robots' content='max-image-preview:large'/>
<meta name="description" content="Список актуальных User agent по состоянию на август 2022 года для десктопных компьютеров и мобильных устройств."/> 
<link rel="stylesheet" type="text/css" href="//web-data-extractor.net/wp-content/cache/wpfc-minified/g13ke9c0/ojc8.css" media="all"/>
<style id='global-styles-inline-css'>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</style>
<style>.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px, 1px, 1px, 1px);clip-path:inset(50%);height:1px;width:1px;margin:-1px;padding:0;border:0;word-wrap:normal !important;}
.wpcf7 form .wpcf7-response-output{margin:2em 0.5em 1em;padding:0.2em 1em;border:2px solid #00a0d2;}
.wpcf7 form.init .wpcf7-response-output,
.wpcf7 form.resetting .wpcf7-response-output,
.wpcf7 form.submitting .wpcf7-response-output{display:none;}
.wpcf7 form.sent .wpcf7-response-output{border-color:#46b450;}
.wpcf7 form.failed .wpcf7-response-output,
.wpcf7 form.aborted .wpcf7-response-output{border-color:#dc3232;}
.wpcf7 form.spam .wpcf7-response-output{border-color:#f56e28;}
.wpcf7 form.invalid .wpcf7-response-output,
.wpcf7 form.unaccepted .wpcf7-response-output,
.wpcf7 form.payment-required .wpcf7-response-output{border-color:#ffb900;}
.wpcf7-form-control-wrap{position:relative;}
.wpcf7-not-valid-tip{color:#dc3232;font-size:1em;font-weight:normal;display:block;}
.use-floating-validation-tip .wpcf7-not-valid-tip{position:relative;top:-2ex;left:1em;z-index:100;border:1px solid #dc3232;background:#fff;padding:.2em .8em;width:24em;}
.wpcf7-list-item{display:inline-block;margin:0 0 0 1em;}
.wpcf7-list-item-label::before,
.wpcf7-list-item-label::after{content:" ";}
.wpcf7-spinner{visibility:hidden;display:inline-block;background-color:#23282d;opacity:0.75;width:24px;height:24px;border:none;border-radius:100%;padding:0;margin:0 24px;position:relative;}
form.submitting .wpcf7-spinner{visibility:visible;}
.wpcf7-spinner::before{content:'';position:absolute;background-color:#fbfbfc;top:4px;left:4px;width:6px;height:6px;border:none;border-radius:100%;transform-origin:8px 8px;animation-name:spin;animation-duration:1000ms;animation-timing-function:linear;animation-iteration-count:infinite;}
@media (prefers-reduced-motion: reduce) {
.wpcf7-spinner::before{animation-name:blink;animation-duration:2000ms;}
}
@keyframes spin {
from{transform:rotate(0deg);}
to{transform:rotate(360deg);}
}
@keyframes blink {
from{opacity:0;}
50%{opacity:1;}
to{opacity:0;}
}
.wpcf7 input[type="file"]{cursor:pointer;}
.wpcf7 input[type="file"]:disabled{cursor:default;}
.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed;}
.wpcf7 input[type="url"],
.wpcf7 input[type="email"],
.wpcf7 input[type="tel"]{direction:ltr;}</style>
<style id='contact-form-7-inline-css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0;}
.wpcf7 .wpcf7-recaptcha[data-align="center"] > div{margin:0 auto;}
.wpcf7 .wpcf7-recaptcha[data-align="right"] > div{margin:0 0 0 auto;}</style>
<link rel="stylesheet" type="text/css" href="//web-data-extractor.net/wp-content/cache/wpfc-minified/8av2ms46/ojc8.css" media="all"/>
<style id='lazyload-video-css-inline-css'>.entry-content a.lazy-load-youtube, a.lazy-load-youtube, .lazy-load-vimeo{background-size:cover;}
.titletext.youtube{display:none;}
.lazy-load-div{background:url(https://web-data-extractor.net/wp-content/plugins/lazy-load-for-videos//public/play-y-red.png) center center no-repeat;}</style>
<style>div.spoiler-body{padding:1px;margin:0;padding:0;}
div.spoiler-body p, div.spoiler-body div{padding:2px 1px;margin:1px;}
a.spoiler-tgl{padding:2px 4px 2px 22px;background-image:url(//web-data-extractor.net/wp-content/plugins/advanced-spoiler/css/collapseicon.gif);background-position:3px 3px;background-repeat:no-repeat;border-bottom:1px dotted #999;margin:0;}
a:hover.spoiler-tgl{border-color:#696969;}
a.spoiler-tgl.collapsed{background-position:3px -36px;}
.effcollapse{padding-left:16px !important;background-image:url(//web-data-extractor.net/wp-content/plugins/advanced-spoiler/css/collapseicon.gif);background-position:0 2px;background-repeat:no-repeat;cursor:pointer;}
.effcollapse.collapsed{background-position:0 -37px;}
.spoiler_outer_box{overflow:hidden !important;margin:0 !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//web-data-extractor.net/wp-content/cache/wpfc-minified/f2zlgph6/ojc8.css" media="screen"/>
<link rel="https://api.w.org/" href="https://web-data-extractor.net/wp-json/"/><link rel="alternate" type="application/json" href="https://web-data-extractor.net/wp-json/wp/v2/pages/46605"/><link rel="alternate" type="application/json+oembed" href="https://web-data-extractor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweb-data-extractor.net%2Ffaq%2Fspisok-aktualnyx-user-agent%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://web-data-extractor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweb-data-extractor.net%2Ffaq%2Fspisok-aktualnyx-user-agent%2F&#038;format=xml"/>
<style>.fancybox-slide--image .fancybox-content{background-color:#FFFFFF}
div.fancybox-caption{display:none !important;}
img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;}
div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}
div.fancybox-content{border-color:#FFFFFF}
div#fancybox-title{background-color:#FFFFFF}
div.fancybox-content{background-color:#FFFFFF}
div#fancybox-title-inside{color:#333333}
div.fancybox-caption p.caption-title{display:inline-block}
div.fancybox-caption p.caption-title{font-size:14px}
div.fancybox-caption p.caption-title{color:#333333}
div.fancybox-caption{color:#333333}
div.fancybox-caption p.caption-title{background:#fff;width:auto;padding:10px 30px;}
div.fancybox-content p.caption-title{color:#333333;margin:0;padding:5px 0;}
body.fancybox-active .fancybox-container .fancybox-stage .fancybox-content .fancybox-close-small{display:block;}</style>
<script data-wpfc-render="false">var Wpfcll={s:[],i:function(){Wpfcll.ss();window.addEventListener('load',function(){Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;var pr=p.getBoundingClientRect();if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;pr=p.getBoundingClientRect();}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{if(s.c(e,pageload)){oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body>
<div id="dt-page-load" style="width: 100%; height: 100%; background-color: white; position: fixed; z-index: 9999;"></div><header id="header" class="header-full">
<div class="header-content"> <div class="header-content-top"> <div class="header-logo"></div><div class="header-description"> <p class="header-site-title">Datacol</p> <p class="header-site-description">Парсинг в интернете</p></div><div class="header-question"> <a id="button" href="#">Задать вопрос</a></div><div class="header-links-yum"> <a class="header-telegram dt-ga-send-msg" href="https://t.me/datacol_support" target="_blank"><img src="https://web-data-extractor.net/wp-content/themes/datacol/img/telegram.png" alt="Telegram"></a> <a class="header-whatsapp dt-ga-send-msg" href="https://api.whatsapp.com/send?phone=380990723786" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/themes/datacol/img/whatsapp.png" alt="WhatsApp"></a></div></div><div class="header-content-main"> <div class="header-menu"> <ul id="menu-datacol5" class="menu-ul"><li id="menu-item-18254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18254"><a href="/">Главная</a></li> <li id="menu-item-18255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18255"><a href="/datacol-applications/">Решения</a> <ul class="sub-menu"> <li id="menu-item-4894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4894"><a href="https://web-data-extractor.net/napolnenie-magazina/">Парсера интернет магазинов</a> <ul class="sub-menu"> <li id="menu-item-8156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8156"><a href="https://web-data-extractor.net/parser-internet-magazina/">Парсер интернет магазина</a></li> <li id="menu-item-8158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8158"><a href="https://web-data-extractor.net/yandex-market-parser/">Парсер Яндекс Маркета</a></li> <li id="menu-item-38254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38254"><a href="https://web-data-extractor.net/parser-wildberries-ru/">Парсер Wildberries</a></li> <li id="menu-item-40783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40783"><a href="https://web-data-extractor.net/parser-rozetka-ua/">Парсер Rozetka.com.ua</a></li> <li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a href="https://web-data-extractor.net/parser-ozon-ru/">Парсер Ozon.ru</a></li> <li id="menu-item-8161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8161"><a href="https://web-data-extractor.net/ebay-parser/">Парсер Ebay</a></li> <li id="menu-item-38253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38253"><a href="https://web-data-extractor.net/parser-dns-shop-ru/">Парсер Dns-shop.ru</a></li> <li id="menu-item-8157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8157"><a href="https://web-data-extractor.net/hotline-parser/">Парсер Hotline</a></li> <li id="menu-item-9886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9886"><a href="https://web-data-extractor.net/parser-ikea/">Парсер IKEA</a></li> <li id="menu-item-40784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40784"><a href="https://web-data-extractor.net/parser-mvideo/">Парсер Mvideo</a></li> <li id="menu-item-40786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40786"><a href="https://web-data-extractor.net/parser-citilink-ru/">Парсер Citilink.ru</a></li> <li id="menu-item-40787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40787"><a href="https://web-data-extractor.net/parser-etsy-com/">Парсер Etsy.com</a></li> <li id="menu-item-40788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40788"><a href="https://web-data-extractor.net/parser-eldorado-ru/">Парсер Eldorado.ru</a></li> <li id="menu-item-40789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40789"><a href="https://web-data-extractor.net/parser-sima-land-ru/">Парсер Sima-land.ru</a></li> <li id="menu-item-9878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9878"><a href="https://web-data-extractor.net/napolnenie-magazina/">Все настройки интернет-магазинов</a></li> </ul> </li> <li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4893"><a href="https://web-data-extractor.net/monitoring-objavlenij/">Парсера объявлений</a> <ul class="sub-menu"> <li id="menu-item-8174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8174"><a href="https://web-data-extractor.net/parser-avito/">Парсер Авито</a></li> <li id="menu-item-8179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8179"><a href="https://web-data-extractor.net/parser-olx/">Парсер OLX.ua</a></li> <li id="menu-item-40791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40791"><a href="https://web-data-extractor.net/parser-youla-io/">Парсер Youla</a></li> <li id="menu-item-40792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40792"><a href="https://web-data-extractor.net/parser-prom-ua/">Парсер Prom.ua</a></li> <li id="menu-item-40793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40793"><a href="https://web-data-extractor.net/parser-besplatka-ua/">Парсер Besplatka.ua</a></li> <li id="menu-item-17674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17674"><a href="https://web-data-extractor.net/parser-obyavlenij-farpost-ru/">Парсер Farpost.ru</a></li> <li id="menu-item-8172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8172"><a href="https://web-data-extractor.net/parser-objavlenij/">Парсер IRR</a></li> <li id="menu-item-40795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40795"><a href="https://web-data-extractor.net/parser-olx-kz/">Парсер OLX.kz</a></li> <li id="menu-item-40796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40796"><a href="https://web-data-extractor.net/parser-zoon-ru/">Парсер Zoon.ru</a></li> <li id="menu-item-8180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8180"><a href="https://web-data-extractor.net/parser-craigslist/">Парсер Craigslist</a></li> </ul> </li> <li id="menu-item-40797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40797"><a href="https://web-data-extractor.net/monitoring-objavlenij/">Парсера авто</a> <ul class="sub-menu"> <li id="menu-item-40798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40798"><a href="https://web-data-extractor.net/parser-auto-ria-com/">Парсер Auto.ria.com</a></li> <li id="menu-item-8176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8176"><a href="https://web-data-extractor.net/parser-auto-ru/">Парсер Auto.ru</a></li> <li id="menu-item-40799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40799"><a href="https://web-data-extractor.net/parser-kolesa-kz/">Парсер Kolesa.kz</a></li> <li id="menu-item-40800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40800"><a href="https://web-data-extractor.net/parser-drom-ru/">Парсер Drom.ru</a></li> <li id="menu-item-41149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41149"><a href="https://web-data-extractor.net/parser-youla-io/">Парсер авто с youla</a></li> </ul> </li> <li id="menu-item-16800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16800"><a href="https://web-data-extractor.net/parsera-nedvizhimosti/">Парсера недвижимости</a> <ul class="sub-menu"> <li id="menu-item-14056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14056"><a href="https://web-data-extractor.net/parser-cian-ru/">Парсер Cian.ru</a></li> <li id="menu-item-16801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16801"><a href="https://web-data-extractor.net/parser-domofond-ru/">Парсер Domofond.ru</a></li> <li id="menu-item-8178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8178"><a href="https://web-data-extractor.net/parser-yandex-nedvizhimost/">Парсер Яндекс.Недвижимость</a></li> <li id="menu-item-40833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40833"><a href="https://web-data-extractor.net/parser-dom-ria-com/">Парсер Dom.ria.com</a></li> <li id="menu-item-16802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16802"><a href="https://web-data-extractor.net/parser-booking-com/">Парсер Booking.com</a></li> <li id="menu-item-41722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41722"><a href="https://web-data-extractor.net/parser-meget-kiev-ua/">Парсер meget.kiev.ua</a></li> </ul> </li> <li id="menu-item-16805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16805"><a href="https://web-data-extractor.net/parsera-rezyume-i-vakansij/">Парсера резюме и вакансий</a> <ul class="sub-menu"> <li id="menu-item-8181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8181"><a href="https://web-data-extractor.net/parser-rezyume-hh-ru/">Парсер резюме hh.ru</a></li> <li id="menu-item-8182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8182"><a href="https://web-data-extractor.net/parser-vakansij-hh-ru/">Парсер вакансий hh.ru</a></li> <li id="menu-item-16806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16806"><a href="https://web-data-extractor.net/parser-rezyume-work-ua/">Парсер резюме work.ua</a></li> <li id="menu-item-16807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16807"><a href="https://web-data-extractor.net/parser-vakansij-work-ua/">Парсер вакансий work.ua</a></li> <li id="menu-item-16808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16808"><a href="https://web-data-extractor.net/parser-superjob-ru/">Парсер резюме Superjob.ru</a></li> </ul> </li> <li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4890"><a href="https://web-data-extractor.net/napolnenie-sajta-kontentom/">Парсера контента</a> <ul class="sub-menu"> <li id="menu-item-8188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8188"><a href="https://web-data-extractor.net/wordpress-parser/">Парсер блогов</a></li> <li id="menu-item-8187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8187"><a href="https://web-data-extractor.net/parser-youtube/">Парсер Youtube</a></li> <li id="menu-item-40834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40834"><a href="https://web-data-extractor.net/parser-prilozhenij-google-play/">Парсер Google Play</a></li> <li id="menu-item-8184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8184"><a href="https://web-data-extractor.net/parser-novostej/">Парсер новостей</a></li> <li id="menu-item-8183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8183"><a href="https://web-data-extractor.net/parser-kinopoisk/">Парсер Кинопоиска</a></li> <li id="menu-item-8185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8185"><a href="https://web-data-extractor.net/parser-kontenta/">Парсер контента по ключевикам</a></li> <li id="menu-item-8186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8186"><a href="https://web-data-extractor.net/content-parser-by-urls-list/">Парсер контента по списку URL</a></li> <li id="menu-item-8189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8189"><a href="https://web-data-extractor.net/forum-parser/">Парсер форумов</a></li> <li id="menu-item-8190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8190"><a href="https://web-data-extractor.net/parser-torrentov/">Парсер торрентов</a></li> <li id="menu-item-8193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8193"><a href="https://web-data-extractor.net/parser-wikipedii/">Парсер Википедии</a></li> <li id="menu-item-8191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8191"><a href="https://web-data-extractor.net/parser-statej/">Парсер статей</a></li> <li id="menu-item-8194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8194"><a href="https://web-data-extractor.net/parser-ezinearticles/">Парсер Ezinearticles</a></li> <li id="menu-item-8195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8195"><a href="https://web-data-extractor.net/blog-extractor/">Парсер англоязычных блогов</a></li> </ul> </li> <li id="menu-item-4892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4892"><a href="https://web-data-extractor.net/parsera-kontaktov/">Парсера контактов</a> <ul class="sub-menu"> <li id="menu-item-8199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8199"><a href="https://web-data-extractor.net/parser-telefonov-avito/">Парсер телефонов Avito</a></li> <li id="menu-item-8201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8201"><a href="https://web-data-extractor.net/parser-tiu/">Парсер Tiu.ru</a></li> <li id="menu-item-8196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8196"><a href="https://web-data-extractor.net/parser-email/">Парсер email</a></li> <li id="menu-item-8198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8198"><a href="https://web-data-extractor.net/parser-telefonov/">Парсер телефонов</a></li> <li id="menu-item-24698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24698"><a title="Парсер Яндекс Карт - скачать бесплатно и тестировать" href="https://web-data-extractor.net/parser-yandex-kart/">Парсер Яндекс Карт</a></li> <li id="menu-item-14057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14057"><a href="https://web-data-extractor.net/parser-yp-ru/">Парсер Yp.ru</a></li> <li id="menu-item-59788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59788"><a href="https://web-data-extractor.net/parser-11880-com/">Парсер 11880.com</a></li> </ul> </li> <li id="menu-item-4891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4891"><a href="https://web-data-extractor.net/parsera-socialnyh-setej/">Парсера социальных сетей</a> <ul class="sub-menu"> <li id="menu-item-8202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8202"><a href="https://web-data-extractor.net/parser-vkontakte/">Парсер ВКонтакте</a></li> <li id="menu-item-8203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8203"><a href="https://web-data-extractor.net/parser-id-vkontakte/">Парсер Id Вконтакте</a></li> <li id="menu-item-8206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8206"><a href="https://web-data-extractor.net/parser-telefonov-instagram/">Парсер телефонов Инстаграм</a></li> <li id="menu-item-12381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12381"><a href="https://web-data-extractor.net/parser-kontenta-instagram-com/">Парсер контента Instagram</a></li> <li id="menu-item-8205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8205"><a href="https://web-data-extractor.net/parser-uchastnikov-grupp-facebook/">Парсер участников групп Facebook</a></li> </ul> </li> <li id="menu-item-4895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4895"><a href="https://web-data-extractor.net/seo/">Парсера SEO</a> <ul class="sub-menu"> <li id="menu-item-8210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8210"><a href="https://web-data-extractor.net/yandex-parser/">Парсер выдачи Яндекса</a></li> <li id="menu-item-8211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8211"><a href="https://web-data-extractor.net/google-parser/">Парсер выдачи Гугл</a></li> <li id="menu-item-8207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8207"><a href="https://web-data-extractor.net/parser-kljuchevyh-slov/">Парсер ключевых слов</a></li> <li id="menu-item-8212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8212"><a href="https://web-data-extractor.net/parser-whois/">Парсер WHOIS</a></li> <li id="menu-item-8214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8214"><a href="https://web-data-extractor.net/parser-metategov-i-zagolovkov/">Парсер метатегов и заголовков</a></li> <li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://web-data-extractor.net/parser-yandex-direkt/">Парсер объявлений Яндекс Директ</a></li> <li id="menu-item-13143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13143"><a href="https://web-data-extractor.net/parser-parametrov-sajta/">Парсер параметров сайта</a></li> </ul> </li> <li id="menu-item-40835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40835"><a href="https://web-data-extractor.net/datacol-applications/datacol-local-files-parser/">Парсера файлов</a> <ul class="sub-menu"> <li id="menu-item-12093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12093"><a href="https://web-data-extractor.net/parser-fajlov/">Парсер файлов</a></li> <li id="menu-item-35792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35792"><a href="https://web-data-extractor.net/parser-xml-fajlov/">Парсер XML</a></li> </ul> </li> <li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4888"><a href="https://web-data-extractor.net/obrabotka-dannyh/">Обработка данных</a> <ul class="sub-menu"> <li id="menu-item-4934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4934"><a href="https://web-data-extractor.net/d5plugin_promt/">Перевод Promt</a></li> <li id="menu-item-4935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4935"><a href="https://web-data-extractor.net/d5plugin_googletranslate/">Перевод Google Translate</a></li> <li id="menu-item-4936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4936"><a href="https://web-data-extractor.net/d5plugin_synonymaru/">Уникализация Synonyma.ru</a></li> </ul> </li> <li id="menu-item-4889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4889"><a href="https://web-data-extractor.net/eksport-dannyh/">Экспорт данных</a> <ul class="sub-menu"> <li id="menu-item-4939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4939"><a href="https://web-data-extractor.net/parser-opencart-export/">Opencart</a></li> <li id="menu-item-40836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40836"><a href="https://web-data-extractor.net/parser-webasyst-export/">Webasyst</a></li> <li id="menu-item-4942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4942"><a href="https://web-data-extractor.net/parser-dle-export/">DLE</a></li> <li id="menu-item-11763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11763"><a href="https://web-data-extractor.net/eksport-v-internet-magazin-na-1c-bitrix/">1C-Битрикс</a></li> <li id="menu-item-4940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4940"><a href="https://web-data-extractor.net/parser-blogov-wordpress/">WordPress</a></li> <li id="menu-item-12016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12016"><a href="https://web-data-extractor.net/parser-prestashop-export/">PrestaShop</a></li> <li id="menu-item-4941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4941"><a href="https://web-data-extractor.net/parser-joomla-export/">Joomla</a></li> <li id="menu-item-12018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12018"><a href="https://web-data-extractor.net/eksport-dannyh/">Все варианты экспорта</a></li> </ul> </li> <li id="menu-item-16078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16078"><a href="https://web-data-extractor.net/zagruzka-dannyx/">Загрузка данных</a></li> <li id="menu-item-58296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58296"><a href="https://web-data-extractor.net/datacol-pod-mac-os/">Datacol для Macbook</a></li> <li id="menu-item-15953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15953"><a href="https://web-data-extractor.net/pricetraxer-programma-dlya-monitoringa-cen/">Pricetraxer &#8212; программа мониторинга цен</a></li> </ul> </li> <li id="menu-item-9682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9682"><a href="https://web-data-extractor.net/my-services/">Услуги</a> <ul class="sub-menu"> <li id="menu-item-9683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9683"><a href="https://web-data-extractor.net/my-services/">Настройки, плагины, обучение</a></li> <li id="menu-item-5406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5406"><a href="https://web-data-extractor.net/individuals/">Индивидуальная разработка</a></li> <li id="menu-item-9645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9645"><a href="https://web-data-extractor.net/zagruzka-dannyh-na-sajt/">Загрузка данных на сайт</a></li> <li id="menu-item-14656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14656"><a href="https://web-data-extractor.net/avto-napolnenie-internet-magazina/">Автоматическое наполнение магазина</a></li> </ul> </li> <li id="menu-item-11636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11636"><a>Поддержка</a> <ul class="sub-menu"> <li id="menu-item-15517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15517"><a href="https://web-data-extractor.net/datacol-s-chego-nachat/">Datacol — с чего начать?</a></li> <li id="menu-item-19334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19334"><a href="http://wiki.web-data-extractor.net/?domain=techhelp">База знаний</a></li> <li id="menu-item-11637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11637"><a href="https://web-data-extractor.net/faq/">Часто задаваемые вопросы (FAQ)</a></li> <li id="menu-item-11638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11638"><a href="/help/DatacolHelp.html">Онлайн СПРАВКА Datacol 32X</a></li> <li id="menu-item-55689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55689"><a href="/help64/DatacolHelp.html">Онлайн СПРАВКА Datacol 64X</a></li> </ul> </li> <li id="menu-item-11635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11635"><a href="https://web-data-extractor.net/reviews/">Отзывы</a></li> <li id="menu-item-11634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11634"><a href="https://web-data-extractor.net/video-training/">Видео</a></li> </ul></div><div class="header-question"> <a id="button1" href="#">Задать вопрос</a></div><a class="header-telegram dt-ga-send-msg" href="https://t.me/datacol_support" target="_blank"><img src="https://web-data-extractor.net/wp-content/themes/datacol/img/telegram.png" alt="Telegram"></a>
<a class="header-whatsapp dt-ga-send-msg" href="https://api.whatsapp.com/send?phone=380990723786" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/themes/datacol/img/whatsapp.png" alt="WhatsApp"></a>
<div class="header-space"></div><div class="header-download"> <a class="header-download-button" href="https://partners.web-data-extractor.net/download/?p=datacol" rel="nofollow"> <i class="fa fa-arrow-circle-down fa-1x" aria-hidden="true"></i> <span>скачать демо версию</span> </a></div><div class="header-buy"> <a class="header-buy-button" href="https://web-data-extractor.net/buy/"> <i class="fa fa-shopping-cart fa-1x" aria-hidden="true"></i><span>&nbsp;&nbsp;&nbsp;купить&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span><span class="header-buy-price">от 9 $</span> </a></div></div><div id="modal" class="header-modal"> <div id="box" class="dt-fos-forms grad"> <a href="#" class="close">X</a> <div class="tit">У вас есть вопрос?</div><div role="form" class="wpcf7" id="wpcf7-f8219-o1" lang="en-US" dir="ltr"> <div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div><form action="/faq/spisok-aktualnyx-user-agent/#wpcf7-f8219-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init" id="dt-fos-forma">
<div style="display: none;"> <input type="hidden" name="_wpcf7" value="8219" /> <input type="hidden" name="_wpcf7_version" value="5.5.6.1" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f8219-o1" /> <input type="hidden" name="_wpcf7_container_post" value="0" /> <input type="hidden" name="_wpcf7_posted_data_hash" value="" /> <input type="hidden" name="_wpcf7_recaptcha_response" value="" /></div><div class="inpt"><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Имя" /></span></div><div class="inpt"> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" id="dt-fos-email" aria-required="true" aria-invalid="false" placeholder="E-mail" /></span> <input type="hidden" name="lic-info" value="" class="wpcf7-form-control wpcf7-hidden" /> <input type="hidden" name="forum-info" value="" class="wpcf7-form-control wpcf7-hidden" /></div><div class="inpt"><span class="wpcf7-form-control-wrap your-fax"><input type="text" name="your-fax" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Телефон" /></span></div><div class="inpt fos-phone"> <span class="wpcf7-form-control-wrap your-phone"><input type="text" name="your-phone" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Факс" /></span></div><div class="inpt"><span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" id="dt-fos-message" aria-invalid="false" placeholder="Вопрос"></textarea></span></div><div class="inpt">
<span class="wpcf7-form-control-wrap recaptcha"><span data-sitekey="6LfOoBQTAAAAAFMfhH11HX6X1BbE8jIWpa46hazX" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></span>
<noscript>
<div class="grecaptcha-noscript">
<iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.google.com/recaptcha/api/fallback?k=6LfOoBQTAAAAAFMfhH11HX6X1BbE8jIWpa46hazX" frameborder="0" scrolling="no" width="310" height="430">
</iframe>
<textarea name="g-recaptcha-response" rows="3" cols="40" placeholder="Ответ reCaptcha здесь">
</textarea></div></noscript>
</span></div><div class="inpt"> <div class="but"> <div id="dt-fos-pre-submit">"Отправить"</div><p><input type="submit" value="Отправить" class="wpcf7-form-control has-spinner wpcf7-submit" id="dt-fos-submit" /></p></div><div class="info">Менеджер проектов свяжется с вами в течении 1 рабочего дня.</div></div><div class="wpcf7-response-output" aria-hidden="true"></div></form></div><div id="search_spin"></div></div></div></div></header>
<div class="burger"><div class="burger-pos"><div class="burger-line"></div></div></div><div class="clearfix"></div><div class="banner"> <p><a href="https://web-data-extractor.net/parser-google-maps" target="_blank" rel="nofollow noopener"><img loading="lazy" class="alignnone size-full wp-image-445" src="https://web-data-extractor.net/wp-content/uploads/general/new-info-03.png" alt="banner" width="980" height="85"/></a></p></div><div id="single-pagewrap"> <div class="breadcrumbs2 dt-crumbs-page" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a rel="nofollow" itemprop="item" href="https://web-data-extractor.net/faq/"><span itemprop="name">Часто задаваемые вопросы</span></a><meta itemprop="position" content="1"/></span></div><div class="full-entry-page pages"><div class="entry"><h1>Список актуальных User agent по состоянию на 08.2022</h1> <h2>Для десктопных компьютеров</h2> <ul> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Macintosh; Intel Mac OS X 12_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:103.0) Gecko/20100101 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (Macintosh; Intel Mac OS X 12.5; rv:103.0) Gecko/20100101 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (X11; Linux i686; rv:103.0) Gecko/20100101 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (Linux x86_64; rv:103.0) Gecko/20100101 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:103.0) Gecko/20100101 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:103.0) Gecko/20100101 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:103.0) Gecko/20100101 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (Macintosh; Intel Mac OS X 12_5) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6 Safari/605.1.15</li> <li aria-level="1">Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)</li> <li aria-level="1">Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0)</li> <li aria-level="1">Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0)</li> <li aria-level="1">Mozilla/4.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0)</li> <li aria-level="1">Mozilla/4.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0)</li> <li aria-level="1">Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; Trident/6.0)</li> <li aria-level="1">Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; Trident/6.0)</li> <li aria-level="1">Mozilla/5.0 (Windows NT 6.1; Trident/7.0; rv:11.0) like Gecko</li> <li aria-level="1">Mozilla/5.0 (Windows NT 6.2; Trident/7.0; rv:11.0) like Gecko</li> <li aria-level="1">Mozilla/5.0 (Windows NT 6.3; Trident/7.0; rv:11.0) like Gecko</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; Trident/7.0; rv:11.0) like Gecko</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 Edg/104.0.1293.47</li> <li aria-level="1">Mozilla/5.0 (Macintosh; Intel Mac OS X 12_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 Edg/104.0.1293.47</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 OPR/89.0.4447.71</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; WOW64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 OPR/89.0.4447.71</li> <li aria-level="1">Mozilla/5.0 (Macintosh; Intel Mac OS X 12_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 OPR/89.0.4447.71</li> <li aria-level="1">Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 OPR/89.0.4447.71</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 Vivaldi/5.3.2679.70</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 Vivaldi/5.3.2679.70</li> <li aria-level="1">Mozilla/5.0 (Macintosh; Intel Mac OS X 12_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 Vivaldi/5.3.2679.70</li> <li aria-level="1">Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 Vivaldi/5.3.2679.70</li> <li aria-level="1">Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36 Vivaldi/5.3.2679.70</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 YaBrowser/22.7.0 Yowser/2.5 Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 YaBrowser/22.7.0 Yowser/2.5 Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Macintosh; Intel Mac OS X 12_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 YaBrowser/22.7.0 Yowser/2.5 Safari/537.36</li> </ul> <h2>Для мобильных устройств</h2> <ul> <li aria-level="1">Mozilla/5.0 (iPhone; CPU iPhone OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) CriOS/104.0.5112.71 Mobile/15E148 Safari/604.1</li> <li aria-level="1">Mozilla/5.0 (iPad; CPU OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) CriOS/104.0.5112.71 Mobile/15E148 Safari/604.1</li> <li aria-level="1">Mozilla/5.0 (iPod; CPU iPhone OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) CriOS/104.0.5112.71 Mobile/15E148 Safari/604.1</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; SM-A205U) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; SM-A102U) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; SM-G960U) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; SM-N960U) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; LM-Q720) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; LM-X420) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; LM-Q710(FGN)) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36</li> <li aria-level="1">Mozilla/5.0 (iPhone; CPU iPhone OS 12_5 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/103.0 Mobile/15E148 Safari/605.1.15</li> <li aria-level="1">Mozilla/5.0 (iPad; CPU OS 12_5 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/103.0 Mobile/15E148 Safari/605.1.15</li> <li aria-level="1">Mozilla/5.0 (iPod touch; CPU iPhone OS 12_5 like Mac OS X) AppleWebKit/604.5.6 (KHTML, like Gecko) FxiOS/103.0 Mobile/15E148 Safari/605.1.15</li> <li aria-level="1">Mozilla/5.0 (Android 12; Mobile; rv:68.0) Gecko/68.0 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (Android 12; Mobile; LG-M255; rv:103.0) Gecko/103.0 Firefox/103.0</li> <li aria-level="1">Mozilla/5.0 (iPhone; CPU iPhone OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6 Mobile/15E148 Safari/604.1</li> <li aria-level="1">Mozilla/5.0 (iPad; CPU OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6 Mobile/15E148 Safari/604.1</li> <li aria-level="1">Mozilla/5.0 (iPod touch; CPU iPhone 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6 Mobile/15E148 Safari/604.1</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; HD1913) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36 EdgA/100.0.1185.50</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; SM-G973F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36 EdgA/100.0.1185.50</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; Pixel 3 XL) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36 EdgA/100.0.1185.50</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; ONEPLUS A6003) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36 EdgA/100.0.1185.50</li> <li aria-level="1">Mozilla/5.0 (iPhone; CPU iPhone OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.0 EdgiOS/100.1185.50 Mobile/15E148 Safari/605.1.15</li> <li aria-level="1">Mozilla/5.0 (Windows Mobile 10; Android 10.0; Microsoft; Lumia 950XL) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Mobile Safari/537.36 Edge/40.15254.603</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; VOG-L29) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36 OPR/63.3.3216.58675</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; SM-G970F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36 OPR/63.3.3216.58675</li> <li aria-level="1">Mozilla/5.0 (Linux; Android 10; SM-N975F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 Mobile Safari/537.36 OPR/63.3.3216.58675</li> <li aria-level="1">Mozilla/5.0 (iPhone; CPU iPhone OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6 YaBrowser/22.7.4.658 Mobile/15E148 Safari/604.1</li> <li aria-level="1">Mozilla/5.0 (iPad; CPU OS 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6 YaBrowser/22.7.4.658 Mobile/15E148 Safari/605.1</li> <li aria-level="1">Mozilla/5.0 (iPod touch; CPU iPhone 15_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6 YaBrowser/22.7.4.658 Mobile/15E148 Safari/605.1</li> <li aria-level="1">Mozilla/5.0 (Linux; arm_64; Android 12; SM-G965F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.69 YaBrowser/21.3.4.59 Mobile Safari/537.36</li> </ul></div></div></div><div class="clearfix"></div><div id="footer" class="footer"> <div class="col"> <div id="execphp-3" class="footer-widget widget_execphp"><div class="f-widget-tit">Решения для парсинга</div><div class="execphpwidget"> <div class="news-item"> <div class="data"><a href="/napolnenie-magazina/" target="_blank" rel="nofollow">Парсера магазинов</a></div><div class="comment"><a href="/parser-internet-magazina/" class="all" rel="nofollow">Парсер интернет магазинов</a></div><div class="comment"><a href="/yandex-market-parser/" class="all" rel="nofollow">Парсер Яндекс Маркета</a></div></div><div class="news-item"> <div class="data"><a href="/monitoring-objavlenij/" target="_blank" rel="nofollow">Парсера объявлений</a></div><div class="comment"><a href="/parser-avito/" class="all" rel="nofollow">Парсер Avito</a></div><div class="comment"><a href="/parser-rezyume-hh-ru/" class="all" rel="nofollow">Парсинг HH.ru</a></div><div class="comment"><a href="/parser-yandex-nedvizhimost/" class="all" rel="nofollow">Парсер недвижимости</a></div></div><div class="news-item"> <div class="data"><a href="/napolnenie-sajta-kontentom/" target="_blank" rel="nofollow">Парсера контента</a></div><div class="comment"><a href="/parser-kontenta/" class="all" rel="nofollow">Парсер контента</a></div></div><div class="news-item"> <div class="data"><a href="/seo/" target="_blank" rel="nofollow">Парсера для SEO</a></div><div class="comment"><a href="/google-parser/" class="all" rel="nofollow">Парсер Google</a></div><div class="comment"><a href="/parser-kljuchevyh-slov/" class="all" rel="nofollow">Парсер ключевых слов</a></div></div><div class="news-item"> <div class="data"><a href="/parsera-kontaktov/" target="_blank" rel="nofollow">Парсера контактов</a></div><div class="comment"><a href="/parser-email/" class="all" rel="nofollow">Парсер email</a></div><div class="comment"><a href="/parser-yandex-kart/" class="all" rel="nofollow">Парсер яндекс карт</a></div></div><div class="news-item"> <div class="data"><a href="/parsera-socialnyh-setej/" target="_blank" rel="nofollow">Парсера социальных сетей</a></div><div class="comment"><a href="/parser-vkontakte/" class="all" rel="nofollow">Парсер ВКонтакте</a></div><div class="comment"><a href="/parser-uchastnikov-grupp-facebook/" class="all" rel="nofollow">Парсер Facebook</a></div></div></div></div></div><div class="col"> <div id="execphp-4" class="footer-widget widget_execphp"><div class="f-widget-tit">Решения для публикации</div><div class="execphpwidget"> <div class="news-item"> <div class="data"><a href="/eksport-dannyh/" target="_blank" rel="nofollow">Интернет магазины</a></div><div class="comment"><a href="/parser-webasyst-export/" class="all" rel="nofollow">WebAsyst</a></div><div class="comment"><a href="/parser-virtuemart-export/" class="all" rel="nofollow">Virtuemart</a></div><div class="comment"><a href="/parser-opencart-export/" class="all" rel="nofollow">Opencart</a></div></div><div class="news-item"> <div class="data"><a href="/eksport-dannyh/" target="_blank" rel="nofollow">CMS</a></div><div class="comment"><a href="/wordpress-parser/" class="all" rel="nofollow">Wordpress</a></div><div class="comment"><a href="/d5plugin_exportjoomla/" class="all" rel="nofollow">Joomla</a></div><div class="comment"><a href="/d5plugin_exportdle/" class="all" rel="nofollow">DLE</a></div></div></div></div><div id="execphp-8" class="footer-widget widget_execphp"><div class="f-widget-tit">Синхронизация</div><div class="execphpwidget"> <div class="news-item"> <div class="comment"><a href="/syncdata/" class="all" rel="nofollow">SyncData</a></div></div></div></div><div id="execphp-6" class="footer-widget widget_execphp"><div class="f-widget-tit">Решения для обработки</div><div class="execphpwidget"> <div class="news-item"> <div class="data">Автоперевод</div><div class="comment"><a href="/d5plugin_promt/" class="all" rel="nofollow">Перевод Promt</a></div><div class="comment"><a href="/d5plugin_googletranslate/" class="all" rel="nofollow">Перевод Google Translate</a></div></div><div class="news-item"> <div class="data">Синонимизация</div><div class="comment"><a href="/d5plugin_synonymaru/" class="all" rel="nofollow">Уникализация</a></div></div></div></div></div><div class="col"> <div id="text-7" class="footer-widget widget_text"><div class="f-widget-tit">Поиск Google</div><div class="textwidget"> <gcse:search></gcse:search></div></div><div id="execphp-5" class="footer-widget widget_execphp"><div class="f-widget-tit">Информация</div><div class="execphpwidget"><div class="info-list grad"> <ul> <li><a href="/my-services/" target="_blank">Наши услуги (настройки, плагины)</a></li> <li><a href="/plugins/" target="_blank">Готовые плагины</a></li> <li><a href="/dynamic-plugins/" target="_blank">Динамические плагины</a></li> <li><a href="/blog/" target="_blank">Блог</a></li> <li><a href="/partners/" target="_blank">Партнерская программа</a></li> <li><a href="/faq/proxy-and-datacol/" target="_blank">Прокси в Datacol</a></li> <li><a href="/antispam-politika/" target="_blank">Антиспам политика</a></li> <li><a href="/privacy-policy/" target="_blank">Политика конфиденциальности</a></li> </ul></div><div class="webmon"> <a href="https://www.megastock.ru/" rel="nofollow" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/uploads/2013/acc_blue_on_white_ru.png" alt="www.megastock.ru"></a>   <a href="https://passport.webmoney.ru/asp/certview.asp?wmid=224627270973" rel="nofollow" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/uploads/2013/v_blue_on_white_ru.png" alt="Здесь находится аттестат нашего WM идентификатора 224627270973"/><br /><span style="font-size: 0,7em;color: #375d81;">Проверить аттестат</span></a></div><span class='mrtplceinfo' style="display:block; text-align: center; font-size: 10px; color: #375d81;">Товары и услуги реализуются совместно с plentr</span></div></div></div></div><div class="clearfix"></div><div id="copy" class="nobaner-footer"> <div id="f-logo"> <span class="footer-logo"></span><a rel="nofollow" href="https://web-data-extractor.net">Datacol</a> <div id="footer-site-description">Парсинг в интернете <div class="copyright">&copy; 2011-2022</div></div><a href="/sitemap/" class="wde-sitemap">карта сайта</a></div><div id="f-adress"> <h2>ООО "Интернет-Автоматизация"</h2> <p>71700, Украина, Запорожская область, <br>г.Токмак, ул.Гоголя, 103/2</p> <p class="free-kassa-baner"><a href="//www.free-kassa.ru/"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//www.free-kassa.ru/img/fk_btn/15.png"></a></p></div><div id="f-socials"> <a rel="nofollow" href="https://vk.com/clubdatacol" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/themes/datacol/images/vk.png" alt="Datacol VKontakte"></a> <a rel="nofollow" href="https://twitter.com/datacolparser" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/themes/datacol/images/tw.png" alt="Datacol Twitter"></a> <a rel="nofollow" href="https://www.youtube.com/channel/UC-XIg1JiwpB5zfPvjuPhbAQ/feed" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/themes/datacol/images/youtube.png" alt="Datacol Youtube"></a> <a rel="nofollow" href="https://www.facebook.com/groups/DatacolParser/" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/themes/datacol/images/fb.png" alt="Datacol Facebook"></a> <a rel="nofollow" href="https://telegram.me/datacol" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://web-data-extractor.net/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://web-data-extractor.net/wp-content/themes/datacol/images/telegram.png" alt="Datacol Telegram"></a></div><div id="back-top"> <a href="#top"><span></span></a></div></div><div id="dt-fos-wrap"></div><div id="dt-fos-window" class="dt-fos-window-big"> <div id="dt-fos-content"></div><div class="dt-fos-control"> <button id="dt-fos-control-reset" class="dt-fos-button">Проблема решена</button> <button id="dt-fos-control-send" class="dt-fos-button">Все равно отправить</button></div></div><link rel="stylesheet" type="text/css" href="//web-data-extractor.net/wp-content/cache/wpfc-minified/ml9rikc1/ojc8.css" media="all"/>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K87SB3H');</script>
<div id="dt-chat-container"></div><script id='my_add_global_script-js-extra'>var myAjax={"ajaxurl":"https:\/\/web-data-extractor.net\/wp-admin\/admin-ajax.php"};</script>
<script>(function(){
var cx='016107122089900919448:zrg76lictyk';
var gcse=document.createElement('script');
gcse.type='text/javascript';
gcse.async=true;
gcse.src=(document.location.protocol=='https:' ? 'https:':'http:') +
'//www.google.com/cse/cse.js?cx=' + cx;
var s=document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(gcse, s);
})();</script>
<script>function coolTagCloudToggle(element){
var parent=element.closest('.cool-tag-cloud');
parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
parent.querySelector('.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
}</script>
<script id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/web-data-extractor.net\/wp-json\/","namespace":"contact-form-7\/v1"}};</script>
<script id='google-recaptcha-js-extra'>var wpcf7iqfix={"recaptcha_empty":"\u041f\u043e\u0436\u0430\u043b\u0443\u0439\u0441\u0442\u0430, \u0434\u043e\u043a\u0430\u0436\u0438\u0442\u0435 \u0447\u0442\u043e \u0432\u044b \u043d\u0435 \u0440\u043e\u0431\u043e\u0442.","response_err":"wpcf7-recaptcha: \u043d\u0435 \u0443\u0434\u0430\u043b\u043e\u0441\u044c \u043f\u0440\u043e\u0432\u0435\u0440\u0438\u0442\u044c \u043e\u0442\u0432\u0435\u0442 reCaptcha."};</script>
<!--[if lt IE 9]><script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
<script src='//web-data-extractor.net/wp-content/cache/wpfc-minified/7kugn288/ojc8.js' type="text/javascript"></script>
<script type='text/javascript' src='https://web-data-extractor.net/wp-content/plugins/dt-ms-global-file/js/msglobaljs.js?ver=5.9.3' id='my_add_global_script-js'></script>
<script>jQuery(function (){
var mobileOnly=false;
if(mobileOnly){
return;
}
jQuery.fn.getTitle=function (){
var arr=jQuery("a[data-fancybox]");
jQuery.each(arr, function(){
var title=jQuery(this).children("img").attr("title");
var caption=jQuery(this).next("figcaption").html();
if(caption&&title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}});}
var thumbnails=jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function (){
return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
});
var iframeLinks=jQuery('.fancyboxforwp').filter(function (){
return !/\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
}).filter(function (){
return !/vimeo|youtube/i.test(jQuery(this).attr('href'))
});
iframeLinks.attr({"data-type": "iframe"}).getTitle();
thumbnails.addClass("fancyboxforwp").attr("data-fancybox", "gallery").getTitle();
iframeLinks.attr({"data-fancybox": "gallery"}).getTitle();
jQuery("a.fancyboxforwp").fancyboxforwp({
loop: false,
smallBtn: true,
zoomOpacity: "auto",
animationEffect: "fade",
animationDuration: 500,
transitionEffect: "fade",
transitionDuration: "300",
overlayShow: true,
overlayOpacity: "0.3",
titleShow: true,
titlePosition: "inside",
keyboard: true,
showCloseButton: true,
arrows: true,
clickContent:false,
clickSlide: "close",
mobile: {
clickContent: function (current, event){
return current.type==="image" ? "toggleControls":false;
},
clickSlide: function (current, event){
return current.type==="image" ? "close":"close";
},
},
wheel: false,
toolbar: true,
preventCaptionOverlap: true,
onInit: function(){ },			onDeactivate
: function(){ },		beforeClose: function(){ },			afterShow: function(instance){ jQuery(".fancybox-image").on("click", function(){(instance.isScaledDown()) ? instance.scaleToActual():instance.scaleToFit() }) },				afterClose: function(){ },					caption:function(instance, item){var title="";if("undefined"!=typeof jQuery(this).context){var title=jQuery(this).context.title;}else{ var title=("undefined"!=typeof jQuery(this).attr("title")) ? jQuery(this).attr("title"):false;}var caption=jQuery(this).data('caption')||'';if(item.type==='image'&&title.length){caption=(caption.length ? caption + '<br />':'') + '<p class="caption-title">'+title+'</p>' ;}return caption;},
afterLoad:function(instance, current){current.$content.append('<div class=\"fancybox-custom-caption inside-caption\" style=\" position: absolute;left:0;right:0;color:#000;margin:0 auto;bottom:0;text-align:center;background-color:#FFFFFF \">' + current.opts.caption + '</div>');},
})
;
})</script>
<script>//$(document).ready(function(){
$(function (){
$("#back-top").hide();
$(window).scroll(function (){
if($(this).scrollTop() > 100){
$("#back-top").fadeIn();
}else{
$("#back-top").fadeOut();
}
if($(this).scrollTop() > 50){
$("#header").removeClass("header-full");
$("#header").addClass("header-scroll");
}else{
$("#header").removeClass("header-scroll");
$("#header").addClass("header-full");
}});
$("#back-top a").click(function (){
$("body,html").animate({
scrollTop:0
}, 800);
return false;
});
});</script>
<script>$(document).ready(function(){
$('#button').click(function(e){
$('#modal').reveal({
closeonbackgroundclick: true,
dismissmodalclass: 'close'
});
return false;
});
});
$(document).ready(function(){
$('#button1').click(function(e){
$('#modal').reveal({
closeonbackgroundclick: true,
dismissmodalclass: 'close'
});
return false;
});
});
$(document).ready(function(){
$('#button2').click(function(e){
$('#modal').reveal({
closeonbackgroundclick: true,
dismissmodalclass: 'close'
});
return false;
});
});
$(document).ready(function(){
var dtFosOpenElements=document.getElementsByClassName('dt-fos-open')
for(var i=0; i < dtFosOpenElements.length; i++){
dtFosOpenElements[i].addEventListener("click" , ()=> $("#button").click());
}});
$(document).ready(function(){
$("iframe").each(function(){
var ifr_source=$(this).attr('src');
var wmode="wmode=transparent";
if(ifr_source.indexOf('?')!=-1){
var getQString=ifr_source.split('?');
var oldString=getQString[1];
var newString=getQString[0];
$(this).attr('src',newString+'?'+wmode+'&'+oldString);
}
else $(this).attr('src',ifr_source+'?'+wmode);
});
});
var wpcf7Elm=document.querySelector('.wpcf7');
wpcf7Elm.addEventListener('wpcf7mailsent', function(event){
ym(23928514, 'reachGoal', 'post_message');
ym(23928514, 'userParams', { writtenInSupport: true });
ga('send', 'event', 'datacol', 'send_message');
}, false);</script>
<script src='//web-data-extractor.net/wp-content/cache/wpfc-minified/mcowialp/ojc8.js' type="text/javascript"></script>
<script type='text/javascript' src='//web-data-extractor.net/wp-content/cache/wpfc-minified/m92ekddh/ojc8.js' id='lazyload-video-js-js'></script>
<script id='lazyload-youtube-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.youtube={"colour":"red","buttonstyle":"youtube_button_image_red","controls":true,"loadpolicy":true,"thumbnailquality":"0","preroll":"","postroll":"","overlaytext":"","loadthumbnail":true,"cookies":false,"callback":""};</script>
<script src='//web-data-extractor.net/wp-content/cache/wpfc-minified/qlgj5ti1/ojc8.js' type="text/javascript"></script>
<script id='lazyload-vimeo-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.vimeo={"buttonstyle":"youtube_button_image_red","playercolour":"#00adef","preroll":"","postroll":"","show_title":false,"overlaytext":"","loadthumbnail":true,"thumbnailquality":false,"callback":""};</script>
<script defer src='//web-data-extractor.net/wp-content/cache/wpfc-minified/eggnwkr0/ojc8.js' type="text/javascript"></script>
<script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=ru_RU&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script defer src='//web-data-extractor.net/wp-content/cache/wpfc-minified/fi6rr3b8/ojc8.js' type="text/javascript"></script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
var dtControl=document.getElementById('dt-control');
if(typeof dtControl==='object'&&dtControl!==null){
var $dtControl=jQuery('#dt-control');
function changeHeightWindow(){
var windowWidth=jQuery(window).width();
if(windowWidth > 980 + 140 * 2){
$dtControl.removeClass("dt-control-top").addClass("dt-control-left");
}else{
$dtControl.removeClass("dt-control-left").addClass("dt-control-top");
}}
function moveLinksBlockForOnscroll(){
if(jQuery(window).width() > 980 + 140 * 2){
var scrollTop=window.pageYOffset||document.documentElement.scrollTop;
if(scrollTop > 100){
dtControl.style.marginTop='-200px';
}else{
dtControl.style.marginTop='-138px';
}}else{
dtControl.style.marginTop='0px';
}}
changeHeightWindow();
window.addEventListener('resize', changeHeightWindow);
window.addEventListener('scroll', moveLinksBlockForOnscroll);
}
jQuery('#ask-question-view').click(function (){
jQuery("#button").click();
});
});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(function($){
let w=window.innerWidth;
if(w < 980||(w < 980&&window.resize())){
if($('.menu-item').has('.sub-menu')){
$(".menu-item a").one("click", false);
}}
$('.entry iframe').wrap('<div class="wrapper-yumy" />');
$('.dt-no-wrap').unwrap('.wrapper-yumy');
$('.entry #buy-page').wrap('<div class="table-yum" />');
$('.burger').click(function(e){
$('.header-full .header-menu , .header-scroll .header-menu').toggleClass('MenuActiveYum');
})
});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
function dtGaSendMsg(){
window.dataLayer.push({ 'event':'send_msg'});
}
jQuery(document).ready(function(){
dtMessengerElementCollection=document.getElementsByClassName("dt-ga-send-msg");
for (var i=0; i < dtMessengerElementCollection.length; i++){
dtMessengerElementCollection[i].addEventListener("click", dtGaSendMsg);
}});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
function includeJivoSiteFile(){
var url='//code.jivosite.com/widget/s4juOhTz2u';
var script=document.createElement('script');
script.src=url;
document.getElementById('dt-chat-container').appendChild(script);
}
jQuery(document).ready(function(){
setTimeout(includeJivoSiteFile, 4000);
});});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.1436860561371 seconds, on 04-10-22 21:35:03 --><!-- via php -->